Back to overview
Datacentre outage
Feb 26 at 10:45am GMT
Affected services
Cluster C1
Server 1
Resolved
Feb 26 at 04:20pm GMT
The issue has been resolved. A postmortem report will be provided in due course.
Affected services
Created
Feb 26 at 10:45am GMT
All hosted services are currently offline due to a data centre outage. Engineers and technicians are working to resolve the issue as quickly as possible.
Affected services