Back to overview
Degraded

Marked increase in bot website visits

Nov 06 at 07:46am GMT

Resolved
Nov 06 at 02:39pm GMT

Automated website visits ("bots") have now decreased to expected levels.

Additional visitor security checks have been disabled and full functionality of affected websites and servers restored. This will continue to be monitored as part of our standard practice.

Updated
Nov 06 at 12:56pm GMT

The number of bot visits is now below 50% compared with previous numbers. The checking pages will remain in place for the timebeing.

Created
Nov 06 at 07:46am GMT

There has been an increase of bots visiting websites, noted by the security systems. As this is typically resulted with a DDoS attack or hacking attempts, this has resulted in a temporary application of bot-checking pages prior to page load.

This will remain in place until the attack ceases. This page will be updated to reflect the progress.